Mailinglist Archive: opensuse-bugs (15782 mails)

< Previous Next >
[Bug 197098] ipw3945d not installed when ipw3945 interface is detected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Aug 2007 04:16:08 -0600 (MDT)
  • Message-id: <20070801101608.33C5D245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=197098#c15


Joachim Gleissner <jg@xxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |RESOLVED
      Info Provider|geraldweber@xxxxxxxxxxxx    |
         Resolution|                            |WONTFIX




--- Comment #15 from Joachim Gleissner <jg@xxxxxxxxxx>  2007-08-01 04:16:07 MST ---
That is strange that adding the full path shall help. Either the path is
required, and it never works without, or it's not and it works. Problems have
been reported in conjunction with /var being not on the root partition, the
script did not wait long enough to /var become writeable. You can easily check
whether this is the case by setting the TIMEOUT value in /lib/udev/ipw3945d.sh
to 60. However, the bug is rather old and the daemon will be gone in 10.3
anyway. Hence, I close the bug now. Feel free to reopen in case the problem
still persists.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages