Mailinglist Archive: opensuse-bugs (15880 mails)

by author

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 Next >

bugzilla_noreply

03 Aug [Bug 296876] ag_packages_descr cannot handle big files
03 Aug [Bug 297172] New: mount does not free loop devices...
03 Aug [Bug 297123] ipw3945 driver disappeared
03 Aug [Bug 297123] ipw3945 driver disappeared
03 Aug [Bug 274326] yast2-control-center-* needs PreReq: yast2-control-center
03 Aug [Bug 296242] resume kernel parts try to access invalid memory in kernel/ power/snapshot.c:464
03 Aug [Bug 264447] openSUSE 10.3 update channels via update.openSUSE.org?
03 Aug [Bug 297123] ipw3945 driver disappeared
03 Aug [Bug 296242] resume kernel parts try to access invalid memory in kernel/ power/snapshot.c:464
03 Aug [Bug 296866] Internet connectivity problem via Linksys WRT54G-EU v.7 and / or IPCop operated gateway.
03 Aug [Bug 296409] cryptsetup complete broken
03 Aug [Bug 297173] New: Commit preparations take ridiculously long
03 Aug [Bug 296262] X Server doesn't start after the installation of alpha6
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 297001] [opensuse] During the package install, if you click skip it exits
03 Aug [Bug 297173] Commit preparations take ridiculously long
03 Aug [Bug 296935] Dependency Conflicts installing openSUSE 10. 3alpha7 on intel boxes
03 Aug [Bug 294441] No WLAN Setup during very first Network setup
03 Aug [Bug 294727] Resolver::addRequire does not work in the end: "Empty Queue, nothing to resolve"
03 Aug [Bug 297147] zypper in shell mode fails to find and install packages from newly added source
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 293012] CA-Management export is broken
03 Aug [Bug 293189] KCONTROL monitor refreshrate unconfigurable
03 Aug [Bug 295479] olympus SP510UZ failing with automatic mount
03 Aug [Bug 294170] Missing YaST icon: "Install Hypervisor and Tools"
03 Aug [Bug 293955] Mount UDF-formatted DVD-RAM via packetwriting (pktcdvd)
03 Aug [Bug 296242] resume kernel parts try to access invalid memory in kernel/ power/snapshot.c:464
03 Aug [Bug 295593] knetworkmanager: more convenient window information
03 Aug [Bug 293781] Syslinux hang up after 3rd dot on some notebooks
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 296242] resume kernel parts try to access invalid memory in kernel/ power/snapshot.c:464
03 Aug [Bug 292963] boot process interrupted when external ieee1394 disk is not connected
03 Aug [Bug 295553] YaST SSHD configuration module
03 Aug [Bug 296146] KNetworkManager should pre-fill old setting if something goes wrong when connecting
03 Aug [Bug 295846] knetworkmanager: is not connecting to to the net
03 Aug [Bug 297050] rpmlint integration
03 Aug [Bug 297170] smart-notify does not work
03 Aug [Bug 248159] scim-launcher segfault
03 Aug [Bug 271731] Duplicate license dialogs during update (ati kernel and x. org modules)
03 Aug [Bug 296997] /sbin/SuSEfirewall2 incorrectly parses FW_TRUSTED_NETS in /etc /sysconfig/SuSEfirewall2: protocol is supposed to be optional, but /sbin/ SuSEfirewall2 requires it.
03 Aug [Bug 297136] inst_source listview contains unnamed sources
03 Aug [Bug 296779] zypper lr cannot count
03 Aug [Bug 296844] zypper does not properly show repository numbers
03 Aug [Bug 294162] Is there a boot cd install for x86_64 open suse 10.3x ?
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 296242] resume kernel parts try to access invalid memory in kernel/ power/snapshot.c:464
03 Aug [Bug 295732] Unable to cancel print job
03 Aug [Bug 295846] knetworkmanager: is not connecting to to the net
03 Aug [Bug 296146] KNetworkManager should pre-fill old setting if something goes wrong when connecting
03 Aug [Bug 297173] Commit preparations take ridiculously long
03 Aug [Bug 295494] yast2: password settings blank for security custom settings
03 Aug [Bug 295593] knetworkmanager: more convenient window information
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 297098] kde apps aren't linked properly under gnome
03 Aug [Bug 295846] knetworkmanager: is not connecting to to the net
03 Aug [Bug 297188] New: kopete 3.5.7-35 meanwhile protocol plugin : " No authorization" bug: Feature request.
03 Aug [Bug 296469] Can't configure the NTP settings
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 294424] Internet Test w/ proxy fails on step 1
03 Aug [Bug 296411] yast2 sw_single: "error in repository initialization"
03 Aug [Bug 297192] New: Use more readable repository names
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 294441] No WLAN Setup during very first Network setup
03 Aug [Bug 293189] KCONTROL monitor refreshrate unconfigurable
03 Aug [Bug 295732] Unable to cancel print job
03 Aug [Bug 296525] make the help about "hidden" shortcuts available at all time
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 288445] no IP address is allowed in installation server and directory selection
03 Aug [Bug 296457] During 1st stage of installation, YaST is reading RPM database twice in a row
03 Aug [Bug 293189] KCONTROL monitor refreshrate unconfigurable
03 Aug [Bug 296469] Can't configure the NTP settings
03 Aug [Bug 297197] New: add. default repositories added after installation
03 Aug [Bug 296411] yast2 sw_single: "error in repository initialization"
03 Aug [Bug 297197] add. default repositories added after installation
03 Aug [Bug 293012] CA-Management export is broken
03 Aug [Bug 295871] KDE maximizes windows to ALL screens on multiple screen setup
03 Aug [Bug 296457] During 1st stage of installation, YaST is reading RPM database twice in a row
03 Aug [Bug 262317] sax2 fails due logitech usb gaming mouse
03 Aug [Bug 296679] openSuSE does not work with paravirtualized frame buffer
03 Aug [Bug 285523] Unable to install openSUSE 10. 3 alpha 5 in X mode on Xen server
03 Aug [Bug 297197] add. default repositories added after installation
03 Aug [Bug 297129] resolf.conf empty
03 Aug [Bug 297133] DISPLAYMANAGER_AUTOLOGIN is lost
03 Aug [Bug 294385] nspluginviewer block konqueror and takes 100% CPU
03 Aug [Bug 295553] YaST SSHD configuration module
03 Aug [Bug 295846] knetworkmanager: is not connecting to to the net
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 295846] knetworkmanager: is not connecting to to the net
03 Aug [Bug 296997] /sbin/SuSEfirewall2 incorrectly parses FW_TRUSTED_NETS in /etc /sysconfig/SuSEfirewall2: protocol is supposed to be optional, but /sbin/ SuSEfirewall2 requires it.
03 Aug [Bug 240217] Zenworks lost the nfs repositories
03 Aug [Bug 262317] sax2 fails due logitech usb gaming mouse
03 Aug [Bug 282492] RPM Info View
03 Aug [Bug 297173] Commit preparations take ridiculously long
03 Aug [Bug 295479] olympus SP510UZ failing with automatic mount
03 Aug [Bug 186189] create a PAM policy for pam_keyring
03 Aug [Bug 297188] kopete 3.5.7-35 meanwhile protocol plugin : "No authorization" bug: Feature request.
03 Aug [Bug 296525] make the help about "hidden" shortcuts available at all time
03 Aug [Bug 295553] YaST SSHD configuration module
03 Aug [Bug 297211] New: db-4.4 seems broken, cyrus segfaults
03 Aug [Bug 297129] resolf.conf empty
03 Aug [Bug 297214] New: insserv does not respect X-Should-Start-Before
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 297188] kopete 3.5.7-35 meanwhile protocol plugin : "No authorization" bug: Feature request.
03 Aug [Bug 295871] KDE maximizes windows to ALL screens on multiple screen setup
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 287345] System does not properly umount root filesystem after online update of kernel during installation
03 Aug [Bug 296216] Live Installer Installation Error
03 Aug [Bug 297211] db-4.4 seems broken, cyrus segfaults
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 296113] YH-925 is not recognized by Opensuse 10.2
03 Aug [Bug 292963] boot process interrupted when external ieee1394 disk is not connected
03 Aug [Bug 293433] hotplugged usb ntfs partitions are mounted as ntfs instead of ntfs-3g
03 Aug [Bug 296525] make the help about "hidden" shortcuts available at all time
03 Aug [Bug 295871] KDE maximizes windows to ALL screens on multiple screen setup
03 Aug [Bug 297219] New: mkinitrd/splashy packaging problem
03 Aug [Bug 297219] mkinitrd/splashy packaging problem
03 Aug [Bug 296113] YH-925 is not recognized by Opensuse 10.2
03 Aug [Bug 297219] mkinitrd/splashy packaging problem
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 297025] iwlwifi-kmp-default and iwl3945-ucode not installed/ enabled during install
03 Aug [Bug 297188] kopete 3.5.7-35 meanwhile protocol plugin : "No authorization" bug: Feature request.
03 Aug [Bug 297226] New: mkinitrd creation problems
03 Aug [Bug 296921] Help description of "Include Default Repositories" is missing
03 Aug [Bug 296942] skip update fails ...
03 Aug [Bug 297227] New: zypper gets inconsistent when trying to add an incorrect source URL:
03 Aug [Bug 296216] Live Installer Installation Error
03 Aug [Bug 296921] Help description of "Include Default Repositories" is missing
03 Aug [Bug 296810] yast2: Installation Mode dialog
03 Aug [Bug 297197] add. default repositories added after installation
03 Aug [Bug 297226] mkinitrd creation problems
03 Aug [Bug 297119] "powernow-k8: invalid freq entries 3900000 kHz vs. 65535000 kHz" for AMD Athlon 64 X2 3800+
03 Aug [Bug 296407] Comment on "Additional Product Repositories"
03 Aug [Bug 297192] Use more readable repository names
03 Aug [Bug 297120] Plextor PX-750A DVD-Writer never spins down
03 Aug [Bug 297211] db-4.4 seems broken, cyrus segfaults
03 Aug [Bug 297031] very slow installation
03 Aug [Bug 296469] Can't configure the NTP settings
03 Aug [Bug 297231] New: Installing/Removing with Zypper doesn't work
03 Aug [Bug 297192] Use more readable repository names
03 Aug [Bug 297231] Installing/Removing with Zypper doesn't work
03 Aug [Bug 297163] "root password" dialog has "test keyboard layout" field but no way to switch keyboard setting
03 Aug [Bug 297219] mkinitrd/splashy packaging problem
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 296911] slideshow string snafu ...
03 Aug [Bug 297233] New: Enable X Server Grab Key Combinations by Default
03 Aug [Bug 297234] New: Java applets do not work with Mozilla-Firefox
03 Aug [Bug 297235] New: kde3-i18n has "containscrypto" flag
03 Aug [Bug 296006] intel: Panel stays dark (945GM)
03 Aug [Bug 292963] boot process interrupted when external ieee1394 disk is not connected
03 Aug [Bug 294727] Resolver::addRequire does not work in the end: "Empty Queue, nothing to resolve"
03 Aug [Bug 297231] Installing/Removing with Zypper doesn't work
03 Aug [Bug 296345] 10.3a7 update fails to initialize the repository
03 Aug [Bug 295341] AUDIT-0: PolicyKit: please add set(g/u) id polkit-grant-helpers (polkituser, root) to /etc/permissions.*
03 Aug [Bug 297163] "root password" dialog has "test keyboard layout" field but no way to switch keyboard setting
03 Aug [Bug 297163] "root password" dialog has "test keyboard layout" field but no way to switch keyboard setting
03 Aug [Bug 297239] New: end user search: derived repos listed before "clean repos "
03 Aug [Bug 297227] zypper gets inconsistent when trying to add an incorrect source URL:
03 Aug [Bug 258281] gnumeric appears twice in the .desktop menu
03 Aug [Bug 296764] Possible race condition when using own installation sources
03 Aug [Bug 297239] end user search: derived repos listed before "clean repos"
03 Aug [Bug 295933] sd card not recognized after update
03 Aug [Bug 297211] db-4.4 seems broken, cyrus segfaults
03 Aug [Bug 296794] Mounting Video-DVD fails
03 Aug [Bug 297233] Enable X Server Grab Key Combinations by Default
03 Aug [Bug 297243] New: Missing YaST icon: All app armor icons
03 Aug [Bug 296262] X Server doesn't start after the installation of alpha6
03 Aug [Bug 293401] Update from 10.2 to 10.3 Alpha 6 - conflicts/resolverTestcase
03 Aug [Bug 297244] New: end user search: bookmarkable search
03 Aug [Bug 297233] Enable X Server Grab Key Combinations by Default
03 Aug [Bug 285523] Unable to install openSUSE 10. 3 alpha 5 in X mode on Xen server
03 Aug [Bug 297211] db-4.4 seems broken, cyrus segfaults
03 Aug [Bug 294375] amaroK icon in the kicker menu shows the pause symbol while playing
03 Aug [Bug 297246] New: SLED 10 SP1 Libgnomesu does not support one time passwords
03 Aug [Bug 293433] hotplugged usb ntfs partitions are mounted as ntfs instead of ntfs-3g
03 Aug [Bug 297227] zypper gets inconsistent when trying to add an incorrect source URL:
03 Aug [Bug 296911] slideshow string snafu ...
03 Aug [Bug 297244] end user search: bookmarkable search
03 Aug [Bug 295494] yast2: password settings blank for security custom settings
03 Aug [Bug 296262] X Server doesn't start after the installation of alpha6
03 Aug [Bug 297246] SLED 10 SP1 Libgnomesu does not support one time passwords
03 Aug [Bug 297246] SLED 10 SP1 Libgnomesu does not support one time passwords
03 Aug [Bug 283709] grub config completely broken on update
03 Aug [Bug 296911] slideshow string snafu ...
03 Aug [Bug 293433] hotplugged usb ntfs partitions are mounted as ntfs instead of ntfs-3g
03 Aug [Bug 296876] ag_packages_descr cannot handle big files
03 Aug [Bug 256090] Patch review for control-center2
03 Aug [Bug 297249] New: zypper should not obsolete rug
03 Aug [Bug 297253] New: can't load the xen-pae kernel
03 Aug [Bug 275083] USB-Storage does not work with newest kernel
03 Aug [Bug 297259] New: gtksourceview updates break a number of packages
03 Aug [Bug 297261] New: The firefox search plugin for Novell Support is an outdated version
03 Aug [Bug 297249] zypper should not obsolete rug
03 Aug [Bug 297246] SLED 10 SP1 Libgnomesu does not support one time passwords
03 Aug [Bug 296006] intel: Panel stays dark (945GM)
03 Aug [Bug 285523] Unable to install openSUSE 10. 3 alpha 5 in X mode on Xen server
03 Aug [Bug 297132] sky2 stops working unconditionally
03 Aug [Bug 296006] intel: Panel stays dark (945GM)
03 Aug [Bug 236619] VUL-0: phpMyAdmin PMASA-2007-[1234]
03 Aug [Bug 295871] KDE maximizes windows to ALL screens on multiple screen setup
03 Aug [Bug 262297] xrandr doesn't work with Xgl and RandR 1.2
03 Aug [Bug 297098] kde apps aren't in $PATH under gnome
03 Aug [Bug 297246] SLED 10 SP1 Libgnomesu does not support one time passwords
03 Aug [Bug 297243] Missing YaST icon: All app armor icons
03 Aug [Bug 297239] end user search: derived repos listed before "clean repos"
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 296764] Possible race condition when using own installation sources
03 Aug [Bug 296942] skip update fails ...
03 Aug [Bug 296345] 10.3a7 update fails to initialize the repository
03 Aug [Bug 296764] Possible race condition when using own installation sources
03 Aug [Bug 297031] very slow installation
03 Aug [Bug 296006] intel: Panel stays dark (945GM)
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 297197] add. default repositories added after installation
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 296679] openSuSE does not work with paravirtualized frame buffer
03 Aug [Bug 296469] Can't configure the NTP settings
03 Aug [Bug 200723] jabberd started to early
03 Aug [Bug 294162] Is there a boot cd install for x86_64 open suse 10.3x ?
03 Aug [Bug 296942] skip update fails ...
03 Aug [Bug 296262] radeon: black screen (X300)
03 Aug [Bug 296345] 10.3a7 update fails to initialize the repository
03 Aug [Bug 293786] yast2: -debuginfo packages not accessible with sw_single
03 Aug [Bug 297244] end user search: bookmarkable search
03 Aug [Bug 297133] DISPLAYMANAGER_AUTOLOGIN is lost
03 Aug [Bug 297244] end user search: bookmarkable search
03 Aug [Bug 296411] yast2 sw_single: "error in repository initialization"
03 Aug [Bug 295029] software manager: import installation sources
03 Aug [Bug 294483] zypper throws exception on wrong repository
03 Aug [Bug 256090] Patch review for control-center2
03 Aug [Bug 297259] gtksourceview updates break a number of packages
03 Aug [Bug 297295] New: [XEN]dom0 doesn't setup networking correctly ( no domU networking capabilities)
03 Aug [Bug 297295] [XEN]dom0 doesn't setup networking correctly ( no domU networking capabilities)
03 Aug [Bug 297295] [XEN]dom0 doesn't setup networking correctly ( no domU networking capabilities)
03 Aug [Bug 297253] can't load the xen-pae kernel
03 Aug [Bug 297299] New: [XEN Migration] Migration succeeds even without access to the VM disk (on remote server)
03 Aug [Bug 297299] [XEN Migration] Migration succeeds even without access to the VM disk (on remote server)
03 Aug [Bug 297173] Commit preparations take ridiculously long
03 Aug [Bug 297301] New: [XEN Migration] If the migration fails it just exits without notification messages
03 Aug [Bug 293729] Translation errors
03 Aug [Bug 297305] New: [XEN Migration]XEN doesn' t perform any checks before trying to migrate a VM
03 Aug [Bug 264266] Package Manager Status Keyboard Shortcuts Inconsistent
03 Aug [Bug 297308] New: xend is not started when choosing xen in bootmanager
03 Aug [Bug 282154] autobuild scripts get confused if 'Name:' specified more than once in a .spec file
03 Aug [Bug 297125] [XEN] virt-manager doesn't display hvm guest
03 Aug [Bug 297308] xend is not started when choosing xen in bootmanager
03 Aug [Bug 254613] xinetd does not honour disable line (was: /etc/xinetd.d/ suucp references non-existing binary /usr/sbin/stunnel)
03 Aug [Bug 294549] Microsoft Access 2003 is unable to print on samba printer when using it as default one
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 Next >
List Navigation