Mailinglist Archive: opensuse-bugs (6897 mails)

< Previous Next >
[Bug 255684] New: YaST2 will not let you manually install RPM's
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 18 Mar 2007 17:07:46 -0600 (MDT)
  • Message-id: <bug-255684-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=255684

Summary: YaST2 will not let you manually install RPM's
Product: openSUSE 10.2
Version: Final
Platform: i586
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: rmorton58@xxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


When trying to install an RPM by right clicking it and selecting install with
YaST
I get ERROR message "Another process is accessing the Database, Package
management
cannot be used now"
This seems to happening all the time. Now I can never manually install RPM's
with YaST.

OS: openSUSE 10.2


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >