Mailinglist Archive: opensuse-bugs (6879 mails)

< Previous Next >
[Bug 253001] New: yast2-sudo should neither require yast2-core nor yast2_theme
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Mar 2007 08:32:15 -0700 (MST)
  • Message-id: <bug-253001-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=253001

Summary: yast2-sudo should neither require yast2-core nor
yast2_theme
Product: openSUSE 10.3
Version: Alpha 1plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: kmachalkova@xxxxxxxxxx
ReportedBy: locilka@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


First, there is no yast2_theme package.
We have:
* yast2-theme
* (yast2-theme-openSUSE)
* yast2-theme-NLD
* yast2-theme-NLD-Crystal

This might lead into errors in SLE(S|D) 11

Anyway, these dependencies are indirect, that's why they should be solved this
way:

Conflicts: yast2-core < 2.13.29
instead of
Requires: yast2-core >= 2.13.29

We usually don't set the dependency on yast2-theme (maybe just because there
are more possible themes, YaST needs only/at least one of them)


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >