Mailinglist Archive: opensuse-bugs (8111 mails)

< Previous Next >
[Bug 249810] New: xvnc server problems / vncserver error
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 09:10:47 -0700 (MST)
  • Message-id: <bug-249810-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=249810

Summary: xvnc server problems / vncserver error
Product: openSUSE 10.3
Version: Alpha 1
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X11 Applications
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: sgt-d@xxxxxxxxxx
QAContact: sndirsch@xxxxxxxxxx


suse 10.3 alpha 1 64 bit

during installation it asks if you want vnc server / remote administration
enabled. it is off by default.

i turned it on during setup.

it never asks for any settings, such as the port or the password.

i also told it to open a port on the firewall.

after suse is installed and kde is running, the xvnc service is running, and i
can connect - but none of my passwords work. i have tested with windows vnc
viewers from ultravnc, tightvnc and realvnc.

i tried using vncpasswd as root and as a normal user, it works and supposedly
sets the password --- but the passwords i use never work in the viewers.

making matters worse, the vncserver command fails with errors about
compilation.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >