Mailinglist Archive: opensuse-bugs (8117 mails)

< Previous Next >
[Bug 249771] New: SuSEfirewall2: Warning: FW_ALLOW_INCOMING_HIGHPORTS_UDP is deprecated
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 07:34:11 -0700 (MST)
  • Message-id: <bug-249771-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=249771

Summary: SuSEfirewall2: Warning: FW_ALLOW_INCOMING_HIGHPORTS_UDP
is deprecated
Product: openSUSE 10.2
Version: Final
Platform: All
OS/Version: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Security
AssignedTo: security-team@xxxxxxx
ReportedBy: mhoppe@xxxxxxxxxx
QAContact: qa@xxxxxxx


Hi there,
I saw this warning today and I was a little bit confused.
You can't drop this option, we need it eg. for browsing Windows network shares
with activated firewall.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >