Mailinglist Archive: opensuse-bugs (8118 mails)

< Previous Next >
[Bug 249709] New: WLAN does not connect in secure mode
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 03:45:29 -0700 (MST)
  • Message-id: <bug-249709-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=249709

Summary: WLAN does not connect in secure mode
Product: openSUSE 10.3
Version: Alpha 1plus
Platform: i686
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: casualprogrammer@xxxxxxxxx
QAContact: qa@xxxxxxx


On a Sony Vaio PCG-SRX51P Notebook running openSuSE 10.3 alpha 1 plus trying to
connect to the AP does only succeed unencrypted, no matter whether ifup or
network manager is used.

AP is AVM Fritz!Fon WLAN Box, WLAN (built in) is ORiNOCO/Lucent mini PCI

dmesg shows:

orinoco 0.15 (David Gibson <hermes@xxxxxxxxxxxxxxxxxxxxx>, Pavel Roskin
<proski@xxxxxxx>, et al)
orinoco_cs 0.15 (David Gibson <hermes@xxxxxxxxxxxxxxxxxxxxx>, Pavel Roskin
<proski@xxxxxxx>, et al)
pcmcia: request for exclusive IRQ could not be fulfilled.
pcmcia: the driver needs updating to supported shared IRQ lines.
eth1: Hardware identity 0005:0002:0001:0002
eth1: Station identity 001f:0001:0006:0010
eth1: Firmware determined as Lucent/Agere 6.16
eth1: Ad-hoc demo mode supported
eth1: IEEE standard IBSS ad-hoc mode supported
eth1: WEP supported, 104-bit key
eth1: MAC address 00:02:2D:5C:F5:EF
eth1: Station name "HERMES I"
eth1: ready
eth1: orinoco_cs at 1.0, irq 9, io 0x3040-0x307f


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >