Mailinglist Archive: opensuse-bugs (8118 mails)

< Previous Next >
[Bug 249532] New: libzrtpcpp-devel has a broken epoch
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Feb 2007 14:50:33 -0700 (MST)
  • Message-id: <bug-249532-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=249532

Summary: libzrtpcpp-devel has a broken epoch
Product: openSUSE 10.3
Version: Alpha 1
Platform: All
OS/Version: All
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: andreas.hanke@xxxxxxxxxxxxxx
QAContact: qa@xxxxxxx


Unsatisfied dependency: libzrtpcpp-devel-0.9.0-2@i586 requires libzrtpcpp =
%{epoch}:0.9.0-2

As you can see, %{epoch} has not been defined and therefore appears literally
in the dependency list, which is broken because no package provides "%{epoch}".

Btw. defining %{epoch} is not the right fix. SUSE packages don't use Epochs, so
this stuff has to be removed completely.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >