Mailinglist Archive: opensuse-bugs (8118 mails)

< Previous Next >
[Bug 249425] filesystem.rpm: LUA dependency?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Feb 2007 14:18:59 -0700 (MST)
  • Message-id: <20070227211859.7A14CDB1@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=249425





------- Comment #2 from andreas.hanke@xxxxxxxxxxxxxx 2007-02-27 14:18 MST -------
Just for comparison:

# rpm -q --requires glibc | grep rpmlib
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsBzip2) <= 3.0.5-1
# rpm -q --whatprovides 'rpmlib(PayloadFilesHavePrefix)'
no package provides rpmlib(PayloadFilesHavePrefix)

=> This is normal.

Anyway, I wonder how this should work given that rpmlib provides don't even
appear in the YaST2 repository metadata. Even if it might not be a bug, I'm
curious how a depsolver should deal with this.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References