Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 224824] update from 10.1 with both 1.4 and 1.5 Java packages installed gives conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Feb 2007 08:25:12 -0700 (MST)
  • Message-id: <20070227152512.DE22525C88D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=224824


ma@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|ma@xxxxxxxxxx |




------- Comment #30 from ma@xxxxxxxxxx 2007-02-27 08:25 MST -------
Yes, the usage of versions in the dependencies looks right.

Whether the obsoletion of java2 is correct, is something the maintainer has to
decide.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >