Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 224824] update from 10.1 with both 1.4 and 1.5 Java packages installed gives conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Feb 2007 05:34:10 -0700 (MST)
  • Message-id: <20070227123410.AC0DD25C88D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=224824


dbornkessel@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider| |ma@xxxxxxxxxx




------- Comment #29 from dbornkessel@xxxxxxxxxx 2007-02-27 05:34 MST -------
The java2 is for the sdk the same as java2-jre is for the jre, so I think that
it needs to be there.
@Michael: Does this look right to you so I can close this bug?
Regards,
Daniel


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >