Mailinglist Archive: opensuse-bugs (8114 mails)

< Previous Next >
[Bug 247195] New: overlong error message in opensuse-updater
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Feb 2007 16:25:13 -0700 (MST)
  • Message-id: <bug-247195-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=247195

Summary: overlong error message in opensuse-updater
Product: openSUSE 10.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: KDE
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: suse-beta@xxxxxxxxx
QAContact: qa@xxxxxxx


opensuse-updater showed me an overlong error message (see below) in the tooltip
that does not fit on my 1400px wide screen :-( - see screenshot.

Please add some linebreaks to the error message.

The displayed error message is:
"The updater could not access the package manager engine. This usually happens
when you have another application (like YaST) using it at the same time. Please
close oth..."

BTW: I had YOU running at this time, so the error message was correct.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >