Mailinglist Archive: opensuse-bugs (8114 mails)

< Previous Next >
[Bug 247090] New: Konqueror and Nautilus lock up accessing CIFS mounts
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Feb 2007 13:19:38 -0700 (MST)
  • Message-id: <bug-247090-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=247090

Summary: Konqueror and Nautilus lock up accessing CIFS mounts
Product: openSUSE 10.2
Version: Final
Platform: i586
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: KDE
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jrobiso2@xxxxxxxx
QAContact: qa@xxxxxxx


I've tried 3 ways from Sunday, and no matter what I do to the Konqueror
configs, etc., konqueror locks up whenever I try and access a cifs mounted
directory with it. I tried nautilus (within KDE) and it locked up too.

ps aux shows konqueror and kio_file. I have to kill both to end the misery.

This is just another reason to go back to smbfs, at least for me. I could care
less if it isn't maintained. IT WORKS. openSuSE isn't meant for corporate
clients that you have to support, anyhow, so just include smbfs support along
with the cifs support. You can leave it out of SLED and SLES if you don't want
to support it.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >