Mailinglist Archive: opensuse-bugs (8114 mails)

< Previous Next >
[Bug 246976] New: Can't set status from "update" to "protected"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Feb 2007 09:14:44 -0700 (MST)
  • Message-id: <bug-246976-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=246976

Summary: Can't set status from "update" to "protected"
Product: openSUSE 10.3
Version: Alpha 1
Platform: All
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: ma@xxxxxxxxxx
ReportedBy: sh@xxxxxxxxxx
QAContact: kkaempf@xxxxxxxxxx
CC: gp@xxxxxxxxxx, aj@xxxxxxxxxx


Found by aj@ and gp@ :

If a package has status "update" in the package selector, you cannot change it
to status "protected"; it will stay at "update".

If you change "update" to "keep" first, you can change it to "protected".


This can easily be reproduced on any system. Change any installed package to
"update" and try to change it to "protected".

MAJOR because the workaround is not at all obvious to users and also very
awkward if more than one package is to be set to "protected".


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >