Mailinglist Archive: opensuse-bugs (8114 mails)

< Previous Next >
[Bug 246958] New: S-ATA hd - additional to INTEL RAID ICH6R - not recognized by GRUB
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Feb 2007 08:21:03 -0700 (MST)
  • Message-id: <bug-246958-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=246958

Summary: S-ATA hd - additional to INTEL RAID ICH6R - not
recognized by GRUB
Product: openSUSE 10.2
Version: Final
Platform: i586
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: Rudolf.Goeldner@xxxxxxxx
QAContact: qa@xxxxxxx
CC: Rudolf.Goeldner@xxxxxxxx


My PC contains Intel RAID ICH6R and one more S-ATA hard disk outside of the
RAID.
Installing openSUSE 10.2, only the RAID partitions were recognized by GRUB and
not
the single S-ATA hard disk partitions.
That is: it was not possible to install GRUB for the Linux system, installed
on the single S-ATA hard disk.

In openSuse 10.2 Intel's ICH6R is recognized as RAID and presented as
/dev/mapper/isw_bbghbfafdj_RAID1_part1 etc.

ICH6R: Intel 925 chipset with Intel 82801FR I/O Controller Hub (Serial
ATA-RAID-Controller) combined with Intel Application Accelerator RAID Option
ROM for BIOS.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups