Mailinglist Archive: opensuse-bugs (8114 mails)

< Previous Next >
[Bug 246573] “-fd” option doesn't work in xterm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Feb 2007 10:44:45 -0700 (MST)
  • Message-id: <20070219174445.D8DC1FC8@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=246573





------- Comment #30 from mfabian@xxxxxxxxxx 2007-02-19 10:44 MST -------
Thomas Dickey> suspect that the problem may lie in a change to Xft.

I also wonder whether older versions of Xft/fontconfig exist where
something like “freemono,sazanami gothic”worked.

Currently I am using fontconfig 2.4.1 and Xft 2.1.12 (openSUSE 10.3
Alpha).

I also tried with fontconfig 2.3.2.20050721 and Xft 2.1.6 on SuSE
Linux 9.3, the result was the same, it didn't work without my patch.

I can imagine that this might have worked with Xft 1 because Xft 1 had
automatic fallbacks to other fonts if a font didn't have all needed
glyphs. But Xft 1 is so long ago, I doubt that anybody still uses that
and I don't have a system with Xft 1 available for testing.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References