Mailinglist Archive: opensuse-bugs (8105 mails)

< Previous Next >
[Bug 212207] rt2500 card dosn't work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Feb 2007 12:40:17 -0700 (MST)
  • Message-id: <20070216194017.86DCE25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=212207





------- Comment #9 from matthias.andree@xxxxxx 2007-02-16 12:40 MST -------
I know upstream is in a state of transition between practically orphaned
1.1.0beta4 or CVS (there have been post-beta 4 fixes in CVS) and the
not-yet-read 2.X stuff.

I'm happy also with coercing the traditional driver to do WPA without YaST
support for that matter (that's in fact what I did on the two 10.0 machines),
but the bug at hand is a genuine regression from 10.0, where the obsolete
lock-up-SMP class driver used to work nicely on a 10.0 UP machine.

Oh, and incidentally, the driver has been working without a single hiccup in
FreeBSD 6.1 out of the box. Perhaps Novell could evaluate if donating manpower,
money or what else the RT2x00 developers need to get this damn thing working -
at the end of the day, RaLink Tech in Taiwan are among the very few WLAN
manufacturers to have provided sufficient documentation for a full open sourced
driver... no NDA, no binary user-space junk as intel did, no binary modules as
with so many other vendors, just docs...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >