Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 231153] Yast selects 32-bit bigsmp-kernel at 64 bit system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Feb 2007 10:38:42 -0700 (MST)
  • Message-id: <20070216173842.46C02FB8@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=231153


sndirsch@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
AssignedTo|sndirsch@xxxxxxxxxx |bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Severity|Normal |Enhancement
Status|REOPENED |NEW




------- Comment #31 from sndirsch@xxxxxxxxxx 2007-02-16 10:38 MST -------
John, I tested your scenario on a 64bit machine, and the 64bit package was the
default package, when selecting any nvidia-gfx-kmp-<whatever> package. There's
no need to check the technical data as long as you don't want to install the
32bit package on a 64bit machine - as you obviously did.

Anyway, I think it's a good idea to give you a warning when you install a 32bit
package (which is also available as 64bit version). Therefore we can
let this open as enhancement.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >