Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 238673] yast2-storage is needed by yast2 but not needed for a minimal system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Feb 2007 09:38:08 -0700 (MST)
  • Message-id: <20070216163808.7F7C525C88A@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238673


locilka@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |snwint@xxxxxxxxxx
Status|ASSIGNED |NEEDINFO
Info Provider| |ke@xxxxxxxxxx




------- Comment #10 from locilka@xxxxxxxxxx 2007-02-16 09:38 MST -------
OK, I've created a new package yast2-add-on which contains Add-On and Vendor
features. Split from yast2-installation. (openSUSE 10.3)

KE: some strings have changed their textdomain from installation to add-on,
there is no need to have them translated again. Should I do something more?

SNWINT: Please, add yast2-add-on as a required package to the inst-sys, Thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >