Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 239101] Fans do not (re)start on hp compaq nx6325 laptop
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Feb 2007 02:57:49 -0700 (MST)
  • Message-id: <20070216095749.67B0225C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239101





------- Comment #41 from trenn@xxxxxxxxxx 2007-02-16 02:57 MST -------
I also have an nx6325 here and tried with the latest 2.6.20 SUSE kernel (on a
SLED10 installation).
Offlining one core:
echo 0 >/sys/devices/system/../cpu1/online
echo 1 >/sys/devices/system/../cpu1/online
works fine and the linked /sys/devices/system/../cpu1/cpufreq is there again.
I did a suspend: powersave -U (in runlevel 3)
works fine and the linked /sys/devices/system/../cpu1/cpufreq is there again.

I tried to suspend using gnome power manager (gnome got installed here...) and
I still have the linked ../cpu1/cpufreq directory.

It looks like something goes wrong in userspace with 10.2?
There we do more things in userspace using /usr/sbin/s2disk.
Bernhard, could you open a new bug for this issue, pls. We are mixing up
information here. You might want to take seife@xxxxxxxxxx and
dkukawka@xxxxxxxxxx into CC.

ahh comment #35:
> (I left out the swsusp-* patches).
I expect it's this.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >