Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244460] Wrong content of /proc/acpi/button/lid/LID/state at FSC Amilo M1425
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Feb 2007 12:07:16 -0700 (MST)
  • Message-id: <20070214190716.878F625C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244460





------- Comment #9 from marco@xxxxxxxxx 2007-02-14 12:07 MST -------
I tried to install this kernel with help of YAST but I got following conflict
warnings:

#### YaST2 conflicts list - generated 2007-02-14 19:58:36 ####

Anforderung kernel(default:drivers_base) == 33a0c8fa2b048494 fr
wlan-kmp-default-1_2.6.18.2_34-16.i586 kann nicht erfllt werden
Konfliktl�ung:
( ) wlan-kmp-default l�chen
( ) Anforderung wird hier ignoriert
( ) Anforderung generell ignorieren
Anforderung kernel(default:vmlinux) == 9f092688ebb50b27 fr
dazuko-kmp-default-2.3.2_2.6.18.2_34-3.1.i586 kann nicht erfllt werden
Konfliktl�ung:
( ) dazuko-kmp-default l�chen
( ) Anforderung wird hier ignoriert
( ) Anforderung generell ignorieren
Anforderung kernel(default:vmlinux) == 9f092688ebb50b27 fr
tpctl-kmp-default-4.17_2.6.18.2_34-62.i586 kann nicht erfllt werden
Konfliktl�ung:
( ) tpctl-kmp-default l�chen
( ) Anforderung wird hier ignoriert
( ) Anforderung generell ignorieren

#### YaST2 conflicts list END ###

Can I just ignore that warnings and install the kernel anyhow?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References