Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 239101] Fans do not (re)start on hp compaq nx6325 laptop
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Feb 2007 08:43:24 -0700 (MST)
  • Message-id: <20070214154324.3C0A1FC6@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239101


trenn@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |seife@xxxxxxxxxx




------- Comment #22 from trenn@xxxxxxxxxx 2007-02-14 08:43 MST -------
Seife, FYI: here a proof that increasing polling frequency is a good idea...

I am still fiddling with this... my small patch to always write to fan/power
resource when in active mode, did not help here, the fans broke away after
suspend and were not switched on again. I give it a last try, maybe this is
because of the psmouse phenomenon that possibly confused the machine on
suspend, will do some more tries...

It seems to work now. With the patch 1+4 from/described in the last comments
here:
http://bugzilla.kernel.org/show_bug.cgi?id=7689.
It really seem to be true that psmouse needs to get properly unloaded on
suspend, then the fans are all in "off" mode, but on the next thermal polling
read they get enabled (with my little patch).

This was again with the power/fan fix patches.
Hopefully I can backport something safe with this, switching to SP1 again for
now, then help mainline again...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >