Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244455] suse 10.2 will not boot/start with new samsung TV / monitor
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Feb 2007 16:35:24 -0700 (MST)
  • Message-id: <20070213233524.122A7DA7@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244455


neil.t@xxxxxxxxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|neil.t@xxxxxxxxxxxxxxxx |




------- Comment #7 from neil.t@xxxxxxxxxxxxxxxx 2007-02-13 16:35 MST -------
Hello Once again thankyou for your support.

Unfortunantly I am trying to learn Linux so much of what you said is a little
beyond my capabilities at the moment.

Nevertheless, with repect to the hardware jargon i can give you some further
information.....

The graphic card is a msi Geforce 4 ti 4800se (Slightly old but good). I have
change from a Sony SDM-X82 (LCD monitor) to the SAMSUNG Model:LE27S71B also
LCD.

Not sure if it is relavant but when running Windows XP everthing runs
perfectly.?? After looking in the Samsung trouble shooting guide it states if
you get the error message on screen "mode not supported" it gives the following
hints -->

Check the maximum resolution and frequency of the video adaptor. The TFT panel
uses a panel consisting of sub pixels (3,133,440) which require sophisticated
technology to produce.

Surely if windows can do it with my graphic card then Linux should be able to
do it.

Sorry I am not able to play / work in the linux terminal mode to adjust
settings. I hope you can still help me.

Thanks neil


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References