Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 238679] yast2-bootloader is needed by yast2-installation in installed system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 05:50:10 -0700 (MST)
  • Message-id: <20070212125010.846ACD99@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238679


locilka@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |aj@xxxxxxxxxx




------- Comment #6 from locilka@xxxxxxxxxx 2007-02-12 05:50 MST -------
Splitting installation is indeed good idea, nowadays there are a lot of
dependencies that should be solved another way that RPM:requires.

For instance, Installation doesn't need yast2-users and yast2-registration,
these steps are only mentioned in the control file but I can imagine system
with one user (root) and without registration. We need to solve these
dependencies for the control-file itself.

Andreas, what do you think of that? Why don't we install the control-file
package which would require or recommend these packages?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >