Mailinglist Archive: opensuse-bugs (8113 mails)

< Previous Next >
[Bug 244547] scrollkeeper installed by default again
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 02:37:46 -0700 (MST)
  • Message-id: <20070212093746.7222BFBB@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244547





------- Comment #1 from andreas.hanke@xxxxxxxxxxxxxx 2007-02-12 02:37 MST -------
The dependency of gnome-doc-utils to scrollkeeper is sort of reasonable because
gnome-doc-utils installs a makefile snippet (omf.make) that uses scrollkeeper
and misses a proper way to disable it. Having said that, removing the
dependency is IMHO better than expressing it in rpm dependencies. Related: Bug
237140. This dependency is also responsible for the fact that you have to
remove scrollkeeper databases from $RPM_BUILD_ROOT in many spec files.

The real problem is that yelp depends on gnome-doc-utils. It should _not_ do
that, this already caused bug 210224 and bug 202003 in the past and most files
in the gnome-doc-utils package are not used at all by yelp.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References