Mailinglist Archive: opensuse-bugs (8113 mails)

< Previous Next >
[Bug 244514] New: Unable to print via cups
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 11 Feb 2007 14:26:57 -0700 (MST)
  • Message-id: <bug-244514-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244514

Summary: Unable to print via cups
Product: openSUSE 10.2
Version: Final
Platform: PC
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Printing
AssignedTo: jsmeix@xxxxxxxxxx
ReportedBy: kristjan.ugrin@xxxxxxxxx
QAContact: jsmeix@xxxxxxxxxx


When I try to print something with cups (even a test page) it fails with:

Unsupported format 'application/postscript'!

Printer is properly detected in cups (when configuring with web interface),
dmesg:
---
Feb 11 22:08:25 linux kernel: usb 3-3: new device strings: Mfr=1, Product=2,
SerialNumber=3
Feb 11 22:08:25 linux kernel: usb 3-3: Product: USB MFP
Feb 11 22:08:25 linux kernel: usb 3-3: Manufacturer: EPSON
Feb 11 22:08:25 linux kernel: usb 3-3: SerialNumber: W24240403260415520
Feb 11 22:08:25 linux kernel: usb 3-3: configuration #1 chosen from 1 choice
Feb 11 22:08:25 linux kernel: drivers/usb/class/usblp.c: usblp0: USB
Bidirectional printer dev 3 if 1 alt 0 proto 2 vid 0x04B8 pid 0x0802
--

However when I open yast-printer, it doesn't show up (I have to use Add
function). Manually removing cups settings and then doing clean reinstal of
cups, gutenprint, foomatic-filters didn't solve the problem.

Printer is an Epson CX3200 (multifunction device), I also tried with another
(Epson c43ux) but it failed the same way.

Using cups 1.2.7-12.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >