Mailinglist Archive: opensuse-bugs (8113 mails)

< Previous Next >
[Bug 244511] New: IBM eServer x226 and ATI Radeon EAX1950PRO
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 11 Feb 2007 12:03:19 -0700 (MST)
  • Message-id: <bug-244511-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244511

Summary: IBM eServer x226 and ATI Radeon EAX1950PRO
Product: openSUSE 10.2
Version: Final
Platform: IA64
OS/Version: SuSE Other
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: SaX2
AssignedTo: ms@xxxxxxxxxx
ReportedBy: me@xxxxxxxxxxxx
QAContact: qa@xxxxxxx


Hello,

I bought a new videocard:
ATI Radeon EAX1950PRO CrossFire HDCP (pci-express)

and I wanted to install this in my old
IBM eServer x226 (8848-1AY)

first of all I needed to flash my bios to make
the card work a little bit at all
ibm_fw_bios_pme168c_windows_intel32.exe
PMJTD68C.def

somewhere i managed to find a floppy disk
the rarety that it is nowadays

the bios was upgraded succesfully
and I could install the pci-express card
without the server beeping on me like crazy

Now I wanted to make it work in
openSUSE Linux 10.2

appearantly it still sees the onboard
ATI Radeon mobility x600

and SaX2 / linux crashes upon configuration / detection

so my question is how to make SaX2 ignore the onboard ati

Thanks,
Keimpe de Jong


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >