Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244460] New: Wrong content of /proc/acpi/button/lid/LID/state at FSC Amilo M1425
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Feb 2007 10:51:17 -0700 (MST)
  • Message-id: <bug-244460-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244460

Summary: Wrong content of /proc/acpi/button/lid/LID/state at FSC
Amilo M1425
Product: openSUSE 10.2
Version: Final
Platform: i686
OS/Version: Linux
Status: NEW
Severity: Major
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: marco@xxxxxxxxx
QAContact: qa@xxxxxxx


The content of this "file" stays at "state: closed" after closing and opening
the lid during system is running. When I reboot the system, it shows corretly
"state: opened" but after closing and opening the lid it stays at wrong state.
My configuration is:
* OS: SUSE 10.2
* Kernel: 2.6.18.2-34-default
* Laptop: Fujitsu Siemens Amilo M1425

On same laptop I still have an installed SUSE 9.3. In this version, I think it
works fine. Anyway I've never had problems to switch to Syspend to RAM mode
automatically after closing lid like now in 10.2.

Do you need any more information, any command outputs, any log, any comparision
between 9.3 and 10.2? Is it a kernel bug at all or may it be some other problem
(e.g. missconfiguration of pm-utils or something like this)?

Greets
Marco


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >