Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244457] avahi-discover doesn't specify its dependencies correctly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Feb 2007 09:53:50 -0700 (MST)
  • Message-id: <20070210165350.7026BFC1@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244457





------- Comment #1 from andreas.hanke@xxxxxxxxxxxxxx 2007-02-10 09:53 MST -------
Maybe you can even split the GUI tools into their own subpackage, otherwise
many other packages will inherit this dependency (gnome-vfs2 is linked to
avahi-glib, so all dependencies of avahi-glib automatically become dependencies
of all GNOME and even some non-GNOME packages).


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References