Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244436] New: slmodemd not operable with snd-hda-intel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Feb 2007 05:42:56 -0700 (MST)
  • Message-id: <bug-244436-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244436

Summary: slmodemd not operable with snd-hda-intel
Product: openSUSE 10.3
Version: Alpha 0plus
Platform: i686
OS/Version: SuSE Other
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxxxx
ReportedBy: casualprogrammer@xxxxxxxxx
QAContact: qa@xxxxxxx


This is concerning openSuSE 10.3 ( Linux WORKSTATION6L 2.6.20-rc7-2-default #1
SMP Thu Feb 1 13:34:44 UTC 2007 i686 i686 i386 GNU/Linux ) on a FSC Amilo
Si1520. ( ICH7 chipset )

According to /usr/share/doc/packages/smartlink-softmodem/README.ALSA slmodemd
should work in ALSA mode with driver snd-hda-intel.

Following the advice in the README.ALSA I checked

in '/etc/sysconfig/slmodemd' set 'SLMODEMD_USE_ALSA' to 'yes'
in '/etc/sysconfig/kernel' add <your_modem_driver> to 'MODULES_LOADED_ON_BOOT'

and ran

#modprobe snd-hda-intel
#insserv slmodemd
#/etc/init.d/slmodemd restart

The system reports:

Shutting down SmartLink Modem driver: Starting SmartLink Modem driver:
startproc: exit status of parent of /usr/sbin/slmodemd: 255
done
yet no /dev/ttySL0 is created, issuing

#service slmodemd status

shows

Status of SmartLink Modem driver: unused


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >