Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 242009] Unable to burn dvd
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Feb 2007 16:35:42 -0700 (MST)
  • Message-id: <20070209233542.6D0BC25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=242009





------- Comment #9 from chusty@xxxxxxxxxxxxx 2007-02-09 16:35 MST -------
Still not working :-)

1. I followed Kay Comment 6 and I open an already existing file ibm_acpi and I
added that line to the file (before I created a new file with that line inside
and It did not work so I deleted and I just add the line to a file present
there).

2 I use k3b as installed by default. I did not uninstall/install.

3. This is the output
System
-----------------------
K3b Version: 0.12.17

KDE Version: 3.5.5
"release 45" 
QT Version: 3.3.7
Kernel:
2.6.18.2-34-default
Devices
-----------------------
HP DVD Writer 630c
CH16 (/dev/sr1, /dev/sg2) at [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW;
DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R Sequential; DVD-RW Sequential; DVD+RW;
DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96R;
RAW/R16; RAW/R96R; Restricted Overwrite]

IDE DVD-ROM 16X 240 (/dev/sr0,
/dev/sg1) at [CD-ROM; DVD-ROM] [DVD-ROM; CD-ROM] [None]
Used
versions
-----------------------
growisofs: 6.1
mkisofs:
2.1.1a05+ck1,

growisofs
-----------------------
I: -input-charset not
specified, using UTF-8 (detected in locale settings)
Total translation table
size: 0
Total rockridge attributes bytes: 250
Total directory bytes:
0
Path table size(bytes): 10
Max brk space used 0
192 extents written (0
MB)
/dev/sr1: "Current Write Speed" is 8.2x1385KBps.
:-( unable to
WRITE@LBA=0h: Input/output error
:-( write failed: Input/output
error

growisofs command:
-----------------------
/usr/bin/growisofs -Z
/dev/sr1 -use-the-force-luke=notray -use-the-force-luke=tty -speed=8
-use-the-force-luke=bufsize:32m -gui -graft-points -volid K3b data project
-volset -appid K3B THE CD KREATOR (C) 1998-2005 SEBASTIAN TRUEG AND THE K3B
TEAM -publisher -preparer -sysid LINUX -volset-size 1 -volset-seqno 1 -sort
/tmp/kde-tdec/k3bmrQkta.tmp -rational-rock -hide-list
/tmp/kde-tdec/k3bPTr9Sa.tmp -joliet -hide-joliet-list
/tmp/kde-tdec/k3b8kjBbc.tmp -full-iso9660-filenames -iso-level 2 -path-list
/tmp/kde-tdec/k3bgcL58b.tmp 



4. This is the dmesg inmmediately after I boot with the line as in Comment 6 by
Kay.

Bootdata ok (command line is root=/dev/sdd8 vga=0x375 resume=/dev/sdc5
splash=silent)
Linux version 2.6.18.2-34-default (geeko@buildhost) (gcc version 4.1.2 20061115
(prerelease) (SUSE Linux)) #1 SMP Mon Nov 27 11:46:27 UTC 2006
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000007fff0000 (usable)
BIOS-e820: 000000007fff0000 - 000000007fff3000 (ACPI NVS)
BIOS-e820: 000000007fff3000 - 0000000080000000 (ACPI data)
BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
DMI 2.3 present.
ACPI: RSDP (v000 Nvidia ) @ 0x00000000000f9100
ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x000000007fff3040
ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x000000007fff30c0
ACPI: SRAT (v001 AMD HAMMER 0x00000001 AMD 0x00000001) @
0x000000007fff9680
ACPI: MCFG (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x000000007fff9780
ACPI: MADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @
0x000000007fff95c0
ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @
0x0000000000000000
SRAT: PXM 0 -> APIC 0 -> Node 0
SRAT: Node 0 PXM 0 0-a0000
SRAT: Node 0 PXM 0 0-80000000
NUMA: Using 63 for the hash shift.
Bootmem setup node 0 0000000000000000-000000007fff0000
On node 0 totalpages: 515958
DMA zone: 2893 pages, LIFO batch:0
DMA32 zone: 513065 pages, LIFO batch:31
Nvidia board detected. Ignoring ACPI timer override.
If you got timer trouble try acpi_use_timer_override
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 15:7 APIC version 16
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
ACPI: IRQ9 used by override.
ACPI: IRQ14 used by override.
ACPI: IRQ15 used by override.
Setting APIC routing to physical flat
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 88000000 (gap: 80000000:60000000)
SMP: Allowing 2 CPUs, 1 hotplug CPUs
Built 1 zonelists. Total pages: 515958
Kernel command line: root=/dev/sdd8 vga=0x375 resume=/dev/sdc5 splash=silent
bootsplash: silent mode.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 32768 bytes)
time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
time.c: Detected 2613.449 MHz processor.
Console: colour dummy device 80x25
Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes)
Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes)
Checking aperture...
CPU 0: aperture @ 8102000000 size 32 MB
Aperture too small (32 MB)
No AGP bridge found
Memory: 2057144k/2097088k available (1915k kernel code, 39556k reserved, 1278k
data, 188k init)
Calibrating delay using timer specific routine.. 5229.93 BogoMIPS
(lpj=10459875)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 256
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 1024K (64 bytes/line)
CPU 0/0 -> Node 0
SMP alternatives: switching to UP code
checking if image is initramfs... it is
Freeing initrd memory: 3429k freed
ACPI: Core revision 20060707
Using local APIC timer interrupts.
result 12564675
Detected 12.564 MHz APIC timer.
Brought up 1 CPUs
testing NMI watchdog ... OK.
migration_cost=0
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using MMCONFIG at e0000000
PCI: No mmconfig possible on device 0:18
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:09.0
Boot video device is 0000:05:00.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNK2] (IRQs *3 4 5 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 *5 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 *5 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 5 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 5 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LMCI] (IRQs *3 4 5 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 *5 7 9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 5 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LSID] (IRQs 3 4 5 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LFID] (IRQs 3 4 5 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LPCA] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0, disabled.
ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0, disabled.
ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCS] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22 23) *0, disabled.
ACPI: PCI Interrupt Link [APCP] (IRQs 20 21 22 23) *0, disabled.
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
PCI-DMA: Disabling IOMMU.
PCI: Bridge: 0000:00:09.0
IO window: d000-dfff
MEM window: fea00000-feafffff
PREFETCH window: f8000000-fbffffff
PCI: Bridge: 0000:00:0b.0
IO window: c000-cfff
MEM window: fe900000-fe9fffff
PREFETCH window: fe800000-fe8fffff
PCI: Bridge: 0000:00:0c.0
IO window: b000-bfff
MEM window: fe700000-fe7fffff
PREFETCH window: fe600000-fe6fffff
PCI: Bridge: 0000:00:0d.0
IO window: a000-afff
MEM window: fe500000-fe5fffff
PREFETCH window: fe400000-fe4fffff
PCI: Bridge: 0000:00:0e.0
IO window: 9000-9fff
MEM window: fe300000-fe3fffff
PREFETCH window: d0000000-dfffffff
PCI: Setting latency timer of device 0000:00:09.0 to 64
PCI: Setting latency timer of device 0000:00:0b.0 to 64
PCI: Setting latency timer of device 0000:00:0c.0 to 64
PCI: Setting latency timer of device 0000:00:0d.0 to 64
PCI: Setting latency timer of device 0000:00:0e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 65536 (order: 7, 524288 bytes)
TCP established hash table entries: 262144 (order: 10, 4194304 bytes)
TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
TCP: Hash tables configured (established 262144 bind 65536)
TCP reno registered
audit: initializing netlink socket (disabled)
audit(1171038130.516:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: Linking AER extended capability on 0000:00:0b.0
PCI: Linking AER extended capability on 0000:00:0c.0
PCI: Linking AER extended capability on 0000:00:0d.0
PCI: Linking AER extended capability on 0000:00:0e.0
PCI: Setting latency timer of device 0000:00:0b.0 to 64
pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:0b.0:pcie00]
Allocate Port Service[0000:00:0b.0:pcie03]
PCI: Setting latency timer of device 0000:00:0c.0 to 64
pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:0c.0:pcie00]
Allocate Port Service[0000:00:0c.0:pcie03]
PCI: Setting latency timer of device 0000:00:0d.0 to 64
pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:0d.0:pcie00]
Allocate Port Service[0000:00:0d.0:pcie03]
PCI: Setting latency timer of device 0000:00:0e.0 to 64
pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:0e.0:pcie00]
Allocate Port Service[0000:00:0e.0:pcie03]
vesafb: framebuffer at 0xd0000000, mapped to 0xffffc20010100000, using 15000k,
total 16384k
vesafb: mode is 1600x1200x16, linelength=3200, pages=3
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 112064
bytes,<6>...found (1600x1200, 62428 bytes, v3).
Console: switching to colour frame buffer device 196x71
fb0: VESA VGA frame buffer device
Real Time Clock Driver v1.12ac
Non-volatile memory driver v1.2
Linux agpgart interface v0.101 (c) Dave Jones
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
GSI 16 sharing vector 0xD9 and IRQ 16
ACPI: PCI Interrupt 0000:01:09.0[A] -> Link [APC4] -> GSI 19 (level, low) ->
IRQ 217
0000:01:09.0: ttyS1 at I/O 0xdf00 (irq = 217) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 128000K size 1024 blocksize
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
input: PC Speaker as /class/input/input0
input: AT Translated Set 2 keyboard as /class/input/input1
logips2pp: Detected unknown logitech mouse model 89
input: ImExPS/2 Logitech Explorer Mouse as /class/input/input2
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
NET: Registered protocol family 1
ACPI: (supports S0 S1 S4 S5)
Freeing unused kernel memory: 188k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
SCSI subsystem initialized
ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not
present [20060707]
ACPI: Getting cpuindex for acpiid 0x1
ACPI: Thermal Zone [THRM] (22 C)
NFORCE-CK804: IDE controller at PCI slot 0000:00:06.0
NFORCE-CK804: chipset revision 242
NFORCE-CK804: not 100% native mode: will probe irqs later
NFORCE-CK804: 0000:00:06.0 (rev f2) UDMA133 controller
ide0: BM-DMA at 0xfb00-0xfb07, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xfb08-0xfb0f, BIOS settings: hdc:DMA, hdd:DMA
Probing IDE interface ide0...
hda: SONY SDX-420C, ATAPI TAPE drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
scsi0 : SCSI host adapter emulation for IDE ATAPI devices
Vendor: SONY Model: SDX-420C Rev: 0103
Type: Sequential-Access ANSI SCSI revision: 02
st: Version 20050830, fixed bufsize 32768, s/g segs 256
st 0:0:0:0: Attached scsi tape st0
st0: try direct i/o: yes (alignment 512 B)
st 0:0:0:0: Attached scsi generic sg0 type 1
hdc: IDE DVD-ROM 16X, ATAPI CD/DVD-ROM drive
hdd: HP DVD Writer 630, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
ide-scsi is deprecated for cd burning! Use ide-cd and give dev=/dev/hdX as
device
scsi1 : SCSI host adapter emulation for IDE ATAPI devices
Vendor: IDE Model: DVD-ROM 16X Rev: 2.40
Type: CD-ROM ANSI SCSI revision: 00
scsi 1:0:0:0: Attached scsi generic sg1 type 5
scsi2 : SCSI host adapter emulation for IDE ATAPI devices
Vendor: HP Model: DVD Writer 630c Rev: CH16
Type: CD-ROM ANSI SCSI revision: 00
scsi 2:0:0:0: Attached scsi generic sg2 type 5
libata version 2.00 loaded.
sata_nv 0000:00:07.0: version 2.0
ACPI: PCI Interrupt Link [APSI] enabled at IRQ 23
GSI 17 sharing vector 0xE1 and IRQ 17
ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APSI] -> GSI 23 (level, low) ->
IRQ 225
PCI: Setting latency timer of device 0000:00:07.0 to 64
ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xF600 irq 225
ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xF608 irq 225
scsi3 : sata_nv
sr0: scsi-1 drive
Uniform CD-ROM driver Revision: 3.20
sr 1:0:0:0: Attached scsi CD-ROM sr0
sr1: scsi-1 drive
sr 2:0:0:0: Attached scsi CD-ROM sr1
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
ata1.00: ata1: dev 0 multi count 16
ata1.00: applying bridge limits
ata1.00: configured for UDMA/100
scsi4 : sata_nv
ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata2.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
ata2.00: ata2: dev 0 multi count 16
ata2.00: applying bridge limits
ata2.00: configured for UDMA/100
Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sda: 72303840 512-byte hdwr sectors (37020 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
SCSI device sda: 72303840 512-byte hdwr sectors (37020 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: drive cache: write back
sda: sda1 sda2 sda3 < sda5 sda6 sda7 >
sd 3:0:0:0: Attached scsi disk sda
sd 3:0:0:0: Attached scsi generic sg3 type 0
Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sdb: 72303840 512-byte hdwr sectors (37020 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: drive cache: write back
SCSI device sdb: 72303840 512-byte hdwr sectors (37020 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: drive cache: write back
sdb: sdb1 sdb2 < sdb5 sdb6 sdb7 >
sd 4:0:0:0: Attached scsi disk sdb
sd 4:0:0:0: Attached scsi generic sg4 type 0
ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 22
GSI 18 sharing vector 0xE9 and IRQ 18
ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSJ] -> GSI 22 (level, low) ->
IRQ 233
PCI: Setting latency timer of device 0000:00:08.0 to 64
ata3: SATA max UDMA/133 cmd 0x9E0 ctl 0xBE2 bmdma 0xF100 irq 233
ata4: SATA max UDMA/133 cmd 0x960 ctl 0xB62 bmdma 0xF108 irq 233
scsi5 : sata_nv
ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata3.00: ATA-6, max UDMA/133, 72303840 sectors: LBA48
ata3.00: ata3: dev 0 multi count 16
ata3.00: applying bridge limits
ata3.00: configured for UDMA/100
scsi6 : sata_nv
ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
ata4.00: ATA-7, max UDMA7, 488397168 sectors: LBA48 NCQ (depth 0/32)
ata4.00: ata4: dev 0 multi count 16
ata4.00: configured for UDMA/133
Vendor: ATA Model: WDC WD360GD-00FN Rev: 35.0
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sdc: 72303840 512-byte hdwr sectors (37020 MB)
sdc: Write Protect is off
sdc: Mode Sense: 00 3a 00 00
SCSI device sdc: drive cache: write back
SCSI device sdc: 72303840 512-byte hdwr sectors (37020 MB)
sdc: Write Protect is off
sdc: Mode Sense: 00 3a 00 00
SCSI device sdc: drive cache: write back
sdc: sdc1 sdc2 < sdc5 sdc6 >
sd 5:0:0:0: Attached scsi disk sdc
sd 5:0:0:0: Attached scsi generic sg5 type 0
Vendor: ATA Model: SAMSUNG SP2504C Rev: VT10
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sdd: 488397168 512-byte hdwr sectors (250059 MB)
sdd: Write Protect is off
sdd: Mode Sense: 00 3a 00 00
SCSI device sdd: drive cache: write back
SCSI device sdd: 488397168 512-byte hdwr sectors (250059 MB)
sdd: Write Protect is off
sdd: Mode Sense: 00 3a 00 00
SCSI device sdd: drive cache: write back
sdd: sdd1 < sdd5 sdd6 sdd7 sdd8 >
sd 6:0:0:0: Attached scsi disk sdd
sd 6:0:0:0: Attached scsi generic sg6 type 0
ACPI: Fan [FAN] (on)
BIOS EDD facility v0.16 2004-Jun-25, 4 devices found
Attempting manual resume
kjournald starting. Commit interval 5 seconds
EXT3 FS on sdd8, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
parport0: PC-style at 0x378 [PCSPP,TRISTATE]
lp0: using parport0 (polling).
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.56.
ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
GSI 19 sharing vector 0x32 and IRQ 19
ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [APCH] -> GSI 21 (level, low) ->
IRQ 50
PCI: Setting latency timer of device 0000:00:0a.0 to 64
forcedeth: using HIGHDMA
usbcore: registered new driver usbfs
usbcore: registered new driver hub
Linux video capture interface: v2.00
ivtv: ==================== START INIT IVTV ====================
ivtv: version 0.8.0 (tagged release) loading
ivtv: Linux version: 2.6.18.2-34-default SMP mod_unload gcc-4.1
ivtv: In case of problems please include the debug info between
ivtv: the START INIT IVTV and END INIT IVTV lines, along with
ivtv: any module options, when mailing the ivtv-users mailinglist.
ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
eth0: forcedeth.c: subsystem: 01462:7125 bound to 0000:00:0a.0
ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
GSI 20 sharing vector 0x3A and IRQ 20
ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCL] -> GSI 20 (level, low) ->
IRQ 58
PCI: Setting latency timer of device 0000:00:02.1 to 64
ehci_hcd 0000:00:02.1: EHCI Host Controller
ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:02.1: debug port 1
PCI: cache line size of 64 is not supported by device 0000:00:02.1
ehci_hcd 0000:00:02.1: irq 58, io mem 0xfeb00000
ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: new device found, idVendor=0000, idProduct=0000
usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: Product: EHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.18.2-34-default ehci_hcd
usb usb1: SerialNumber: 0000:00:02.1
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 10 ports detected
i2c_adapter i2c-0: nForce2 SMBus adapter at 0x4c00
i2c_adapter i2c-1: nForce2 SMBus adapter at 0x4c40
ACPI: PCI Interrupt Link [APCF] enabled at IRQ 23
ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 23 (level, low) ->
IRQ 225
PCI: Setting latency timer of device 0000:00:02.0 to 64
ohci_hcd 0000:00:02.0: OHCI Host Controller
ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:02.0: irq 225, io mem 0xfebff000
usb usb2: new device found, idVendor=0000, idProduct=0000
usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb2: Product: OHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.18.2-34-default ohci_hcd
usb usb2: SerialNumber: 0000:00:02.0
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 10 ports detected
ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCJ] -> GSI 22 (level, low) ->
IRQ 233
PCI: Setting latency timer of device 0000:00:04.0 to 64
intel8x0_measure_ac97_clock: measured 58660 usecs
intel8x0: clocking to 47058
ivtv0: Autodetected Hauppauge WinTV PVR-350 card (cx23415 based)
ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
GSI 21 sharing vector 0x42 and IRQ 21
ACPI: PCI Interrupt 0000:01:07.0[A] -> Link [APC2] -> GSI 17 (level, low) ->
IRQ 66
ivtv0: Unreasonably low latency timer, setting to 64 (was 32)
ivtv0: unable to open firmware v4l-cx2341x-enc.fw
ivtv0: did you put the firmware in the hotplug firmware directory?
ivtv0 warning: failed loading encoder firmware
ivtv0 warning: Error loading firmware -3!
ivtv0: Error -3 initializing firmware.
Trying to free already-free IRQ 66
ivtv0: Error -12 on initialization
ivtv: probe of 0000:01:07.0 failed with error -12
ivtv: ==================== END INIT IVTV ====================
ivtv0: Autodetected Hauppauge WinTV PVR-350 card (cx23415 based)
ivtv0: unable to open firmware v4l-cx2341x-enc.fw
ivtv0: did you put the firmware in the hotplug firmware directory?
ivtv0 warning: failed loading encoder firmware
ivtv0 warning: Error loading firmware -3!
ivtv0: Error -3 initializing firmware.
Trying to free already-free IRQ 66
ivtv0: Error -12 on initialization
ivtv: probe of 0000:01:07.0 failed with error -12
Adding 642560k swap on /dev/sdc5. Priority:-1 extents:1 across:642560k
device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhatcom
loop: loaded (max 8 devices)
AppArmor: AppArmor initialized
audit(1171038145.080:2): AppArmor initialized

NET: Registered protocol family 10
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver
ip6_tables: (C) 2000-2006 Netfilter Core Team
ip_tables: (C) 2000-2006 Netfilter Core Team
Netfilter messages via NETLINK v0.30.
ip_conntrack version 2.4 (8192 buckets, 65536 max) - 288 bytes per conntrack
ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [PWRB]
powernow-k8: Found 1 AMD Athlon(tm) 64 FX-55 Processor processors (version
2.00.00)
powernow-k8: BIOS error - no PSB or ACPI _PSS objects
NET: Registered protocol family 17
audit(1171063359.283:3): audit_backlog_limit=256 old=64 by auid=4294967295
audit(1171063359.351:4): audit_pid=3664 old=0 by auid=4294967295
eth0: no IPv6 routers present
bootsplash: status on console 0 changed to on


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References