Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244167] New: Suddenly Hung up
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Feb 2007 10:14:20 -0700 (MST)
  • Message-id: <bug-244167-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244167

Summary: Suddenly Hung up
Product: openSUSE 10.2
Version: Final
Platform: i586
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mlus@xxxxxxxxxxxx
QAContact: qa@xxxxxxx


Sorry, this is first post , so I can't write good report.

I use OpenSUSE10.2 in run level 3.
Suddenly host is hung up.
Display is blank.
Keyboard is not work,
Network connection (SSH) is not work.
So i have to shutdown by PowerButton OFF force.

I don't know Why OpenSUSE10.2 is hung up.
Reboot after hung, I see /var/log/message .
I can't get information about hung up.

This host was no problem under OpenSUSE10.1.
I wonder why opensuse10.2 recognize SMP, this host has only one cpu.

HARD WARE
CPU:AMD GeodeNX
Mother: TomcatK7M(TYAN)
HDD: IDE HDD
PCIModemCard : 2 use


------------dmesg------------------------------
Linux version 2.6.18.2-34-default (geeko@buildhost) (gcc version 4.1.2 20061115
(prerelease) (SUSE Linux)) #1 SMP Mon Nov 27 11:46:27 UTC 2006
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001bee0000 (usable)
BIOS-e820: 000000001bee0000 - 000000001bee3000 (ACPI NVS)
BIOS-e820: 000000001bee3000 - 000000001bef0000 (ACPI data)
BIOS-e820: 000000001bef0000 - 000000001bf00000 (reserved)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
446MB LOWMEM available.
found SMP MP-table at 000f4db0
On node 0 totalpages: 114400
DMA zone: 4096 pages, LIFO batch:0
Normal zone: 110304 pages, LIFO batch:31
DMI 2.2 present.
Using APIC driver default
IO/L-APIC allowed because system is MP or new enough
ACPI: RSDP (v000 KN400 ) @ 0x000f8bf0
ACPI: RSDT (v001 KN400 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1bee3040
ACPI: FADT (v001 KN400 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1bee30c0
ACPI: MADT (v001 KN400 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1bee8080
ACPI: DSDT (v001 KN400 AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 6:8 APIC version 16
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 dfl dfl)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode: Flat. Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 20000000 (gap: 1bf00000:e2d00000)
Detected 1400.087 MHz processor.
Built 1 zonelists. Total pages: 114400
Kernel command line: root=/dev/hda3 vga=0x317 resume=/dev/hda2 splash=verbose
bootsplash: verbose mode.
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 8192 bytes)
Console: colour dummy device 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 446504k/457600k available (1697k kernel code, 10464k reserved, 968k
data, 196k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 2803.52 BogoMIPS (lpj=5607059)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0383fbff c1cbfbff 00000000 00000000 00000000
00000000 00000000
CPU: After vendor identify, caps: 0383fbff c1cbfbff 00000000 00000000 00000000
00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383fbff c1cbfbff 00000000 00000420 00000000
00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 16k freed
checking if image is initramfs... it is
Freeing initrd memory: 3149k freed
ACPI: Core revision 20060707
CPU0: AMD Athlon(tm) Processor stepping 01
Total of 1 processors activated (2803.52 BogoMIPS).
ENABLING IO-APIC IRQs
.TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
migration_cost=0
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfb020, last bus=1
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
Boot video device is 0000:01:00.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 6 7 10 *11 12)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 6 7 10 *11 12)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 6 7 10 11 12) *5
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 6 7 *10 11 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 6 7 10 11 12) *5
ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 6 7 *10 11 12)
ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [ALKA] (IRQs *20)
ACPI: PCI Interrupt Link [ALKB] (IRQs *21)
ACPI: PCI Interrupt Link [ALKC] (IRQs *22), disabled.
ACPI: PCI Interrupt Link [ALKD] (IRQs *23), disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 14 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
pnp: 00:02: ioport range 0x4000-0x407f could not be reserved
pnp: 00:02: ioport range 0x5000-0x500f has been reserved
PCI: Bridge: 0000:00:01.0
IO window: disabled.
MEM window: ec000000-edffffff
PREFETCH window: e8000000-ebffffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 8192)
TCP reno registered
Machine check exception polling timer started.
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1171063356.868:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: Bypassing VIA 8237 APIC De-Assert Message
vesafb: framebuffer at 0xe8000000, mapped to 0xdc880000, using 6144k, total
65536k
vesafb: mode is 1024x768x16, linelength=2048, pages=41
vesafb: protected mode interface info at c000:2a2f
vesafb: pmi: set display start = c00c2a7d, set palette = c00c2aee
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 81749
bytes,<6>...found (1024x768, 46202 bytes, v3).
Console: switching to colour frame buffer device 124x44
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12ac
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:09: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:0a: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
input: PC Speaker as /class/input/input0
input: AT Translated Set 2 keyboard as /class/input/input1
input: ImExPS/2 Generic Explorer Mouse as /class/input/input2
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
NET: Registered protocol family 1
Using IPI No-Shortcut mode
ACPI: (supports S0 S1 S3 S4 S5)
Time: tsc clocksource has been installed.
Freeing unused kernel memory: 196k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 0000:00:0f.1
ACPI: PCI Interrupt Link [ALKA] enabled at IRQ 20
ACPI: PCI Interrupt 0000:00:0f.1[A] -> Link [ALKA] -> GSI 20 (level, low) ->
IRQ 169
PCI: VIA IRQ fixup for 0000:00:0f.1, from 255 to 9
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8237 (rev 00) IDE UDMA133 controller on pci0000:00:0f.1
ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0xe008-0xe00f, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
hda: Hitachi HDT725025VLAT80, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: max request size: 512KiB
hda: 488397168 sectors (250059 MB) w/7372KiB Cache, CHS=30401/255/63, UDMA(133)
hda: cache flushes supported
hda: hda1 hda2 hda3 hda4
Probing IDE interface ide1...
hdc: MATSHITADVD-RAM LF-M821, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
ACPI: CPU0 (power states: C1[C1] C2[C2])
ACPI: Thermal Zone [THRM] (25 C)
ACPI: Fan [FAN] (on)
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
Attempting manual resume
Time: acpi_pm clocksource has been installed.
kjournald starting. Commit interval 5 seconds
EXT3 FS on hda3, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
lp0: using parport0 (interrupt-driven).
Intel(R) PRO/1000 Network Driver - version 7.1.9-k4-NAPI
Copyright (c) 1999-2006 Intel Corporation.
ACPI: PCI Interrupt 0000:00:0e.0[A] -> GSI 21 (level, low) -> IRQ 177
SCSI subsystem initialized
e1000: 0000:00:0e.0: e1000_probe: (PCI:33MHz:32-bit) 00:e0:81:55:52:4e
Linux agpgart interface v0.101 (c) Dave Jones
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
usbcore: registered new driver usbfs
usbcore: registered new driver hub
hsfsoar: no version for "struct_module" found: kernel tainted.
libata version 2.00 loaded.
USB Universal Host Controller Interface driver v3.0
8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
hsfengine: module license 'see LICENSE file distributed with driver' taints
kernel.
agpgart: Detected VIA KM400/KM400A chipset
agpgart: AGP aperture is 128M @ 0xe0000000
sata_via 0000:00:0f.0: version 2.0
ACPI: PCI Interrupt 0000:00:0f.0[B] -> Link [ALKA] -> GSI 20 (level, low) ->
IRQ 169
sata_via 0000:00:0f.0: routed to hard irq line 11
ata1: SATA max UDMA/133 cmd 0xDA00 ctl 0xDB02 bmdma 0xDE00 irq 169
ata2: SATA max UDMA/133 cmd 0xDC00 ctl 0xDD02 bmdma 0xDE08 irq 169
scsi0 : sata_via
ata1: SATA link down 1.5 Gbps (SStatus 0 SControl 300)
ATA: abnormal status 0x7F on port 0xDA07
scsi1 : sata_via
ata2: SATA link down 1.5 Gbps (SStatus 0 SControl 300)
ATA: abnormal status 0x7F on port 0xDC07
ACPI: PCI Interrupt Link [ALKB] enabled at IRQ 21
ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [ALKB] -> GSI 21 (level, low) ->
IRQ 177
PCI: VIA IRQ fixup for 0000:00:10.0, from 11 to 1
uhci_hcd 0000:00:10.0: UHCI Host Controller
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:10.0: irq 177, io base 0x0000e100
usb usb1: new device found, idVendor=0000, idProduct=0000
usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb1: Product: UHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
usb usb1: SerialNumber: 0000:00:10.0
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:10.1[A] -> Link [ALKB] -> GSI 21 (level, low) ->
IRQ 177
PCI: VIA IRQ fixup for 0000:00:10.1, from 11 to 1
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:10.1: irq 177, io base 0x0000e200
usb usb2: new device found, idVendor=0000, idProduct=0000
usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb2: Product: UHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
usb usb2: SerialNumber: 0000:00:10.1
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
hdc: ATAPI 40X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
Uniform CD-ROM driver Revision: 3.20
ACPI: PCI Interrupt 0000:00:10.2[B] -> Link [ALKB] -> GSI 21 (level, low) ->
IRQ 177
PCI: VIA IRQ fixup for 0000:00:10.2, from 11 to 1
uhci_hcd 0000:00:10.2: UHCI Host Controller
uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:10.2: irq 177, io base 0x0000e300
usb usb3: new device found, idVendor=0000, idProduct=0000
usb usb3: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb3: Product: UHCI Host Controller
usb usb3: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
usb usb3: SerialNumber: 0000:00:10.2
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:10.3[B] -> Link [ALKB] -> GSI 21 (level, low) ->
IRQ 177
PCI: VIA IRQ fixup for 0000:00:10.3, from 11 to 1
uhci_hcd 0000:00:10.3: UHCI Host Controller
uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:10.3: irq 177, io base 0x0000e400
usb usb4: new device found, idVendor=0000, idProduct=0000
usb usb4: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb4: Product: UHCI Host Controller
usb usb4: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
usb usb4: SerialNumber: 0000:00:10.3
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
8139cp 0000:00:0a.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible
chip
8139cp 0000:00:0a.0: Try the "8139too" driver instead.
ACPI: PCI Interrupt 0000:00:08.0[A] -> GSI 17 (level, low) -> IRQ 185
ttySHSF0 at I/O 0xd800 (irq = 185) is a Conexant HSF softmodem
(PCI-14f1:2f20-14f1:2014)
ACPI: PCI Interrupt 0000:00:09.0[A] -> GSI 19 (level, low) -> IRQ 193
ttySHSF1 at I/O 0xdf00 (irq = 193) is a Conexant HSF softmodem
(PCI-14f1:2f30-14f1:2051)
ACPI: PCI Interrupt 0000:00:10.4[C] -> Link [ALKB] -> GSI 21 (level, low) ->
IRQ 177
PCI: VIA IRQ fixup for 0000:00:10.4, from 5 to 1
ehci_hcd 0000:00:10.4: EHCI Host Controller
ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 5
ehci_hcd 0000:00:10.4: irq 177, io mem 0xee080000
ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb5: new device found, idVendor=0000, idProduct=0000
usb usb5: new device strings: Mfr=3, Product=2, SerialNumber=1
usb usb5: Product: EHCI Host Controller
usb usb5: Manufacturer: Linux 2.6.18.2-34-default ehci_hcd
usb usb5: SerialNumber: 0000:00:10.4
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 8 ports detected
hub 5-0:1.0: over-current change on port 7
8139too Fast Ethernet driver 0.9.27
ACPI: PCI Interrupt 0000:00:0a.0[A] -> GSI 22 (level, low) -> IRQ 201
eth1: RealTek RTL8139 at 0xdd052000, 00:e0:81:55:52:4d, IRQ 201
eth1: Identified 8139 chip type 'RTL-8100B/8139D'
hub 5-0:1.0: over-current change on port 8
Adding 530136k swap on /dev/hda2. Priority:-1 extents:1 across:530136k
device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@xxxxxxxxxx
loop: loaded (max 8 devices)
kjournald starting. Commit interval 5 seconds
EXT3 FS on hda4, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
AppArmor: AppArmor initialized
audit(1171063376.703:2): AppArmor initialized

ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [PWRB]
powernow-k8: Processor cpuid 681 not supported
powernow: PowerNOW! Technology present. Can scale: frequency and voltage.
powernow: Trying ACPI perflib
powernow: ACPI perflib can not be used in this platform
powernow: ACPI and legacy methods failed
powernow: See http://www.codemonkey.org.uk/projects/cpufreq/powernow-k7.shtml
e1000: eth0: e1000_watchdog: NIC Link is Up 10 Mbps Full Duplex
audit(1171030988.890:3): audit_pid=2864 old=0 by auid=4294967295
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver
eth0: no IPv6 routers present


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >