Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 243582] Packages do not build on SLE10
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Feb 2007 08:43:23 -0700 (MST)
  • Message-id: <20070209154323.123D125C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=243582


tiwai@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |pzb@xxxxxxxxxx




------- Comment #7 from tiwai@xxxxxxxxxx 2007-02-09 08:43 MST -------
- I don't understand why you need flac-devel in BuildRequires of pulseaudio.
What is the original problem? It should be included from libsndfile-devel
automatically.

- Now alsa-plugins-a52.spec is split from from alsa-plugins.spec, so the
internal build issue was already fixed.

- I won't fix gettext issue for STABLE as it will be never such older version.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References