Mailinglist Archive: opensuse-bugs (8010 mails)

< Previous Next >
[Bug 240559] Intentional downgrade to an older SW-version is not recognized by actualizing program
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Feb 2007 12:45:10 -0700 (MST)
  • Message-id: <20070208194510.BEE6FD9C@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240559





------- Comment #2 from dieter.jurzitza@xxxxxxxxxxx 2007-02-08 12:45 MST -------
I am using KDE as of openSuSE 10.2. It is part of the KDE Menu-bar. I use it,
as it comes, it is the so called "Software-Aktualisierungsfunktion", and it
tells me "Software verfügbar für Aktualisierung":
guile - GNU's ubiquitous intelligent Languate for Extension
Catalog:20070128-182533 Type Package

I assume it is zmd that is running. I had to downgrade this because SuSE
supplied TeXmacs dysfunctional with openSuSE 10.2 (does not work with guile
1.8.

My package is shown as "don't touch" in YaST, this is what I would expect from
ZMD. It makes no sense at all to replace intentionally modified packages - if a
package is marked as "hand-installed" zmd should keep it's fingers off, as well
- IMHO.

Thank you for looking into this,
take care



Dieter Jurzitza


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >