Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 243555] Python requires gtk_recent_info_unref
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Feb 2007 08:27:09 -0700 (MST)
  • Message-id: <20070208152709.C472FD9C@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=243555





------- Comment #7 from andreas.hanke@xxxxxxxxxxxxxx 2007-02-08 08:27 MST -------
It cannot be a beryl-specific problem if even python -c "import gtk" fails, it
can only be a problem with your gtk2 installation.

But python -c "import gtk" doesn't fail on a clean installation.

Your gtk2 release number clearly shows be that you are using packages from
GNOME_UNSTABLE. Do not use them! They are for testing only and you do not need
them to run beryl.

The gtk2 package from your openSUSE 10.2 installation CDs are sufficient for
that purpose. Please use them.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References