Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 241983] KDE deletion failed: Creating folders is not supported with protocol trash.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 19:51:23 -0700 (MST)
  • Message-id: <20070208025123.0685725C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=241983


rmatov101@xxxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|rmatov101@xxxxxxxxxxx |




------- Comment #2 from rmatov101@xxxxxxxxxxx 2007-02-07 19:51 MST -------
It was first noticed with USB stick, where I loaded some files just to have
something on the memory stick. I wanted to remove them later, but it didn't
worked. The directory was listed in Konqueror as:
system:/media/sda1/Linux/Documents/<one level more>
The last entry <one level more> was removed using mc.
To make sure that it is not something with USB, I changed to home directory, I
guess in the same window and repeated attempt to delete something there and got
the same result, but to be honest, now I can't reproduce that. I deleted 2
directories one on USB stick, the other in home and there was no message as
above.

Error was spotted in the time I was looking why automatic mounting leaves
subdirectories in /media directory after I pull the plug of USB storage devices
and there was quite a few directories.

The only thing that is different now is that "Do Nothing" is selected as
default action for USB storage, so there is no "Open in new window" that I
selected when error appeared.

One thing that seems to be unusual is that USB memory stick is mounted twice in
2 directories. One is normal storage "KINGSTON U3" and the other is "U3 System"
and in Konqueror it appears as CD drive. I guess there is something in MBR of
memory stick that tells so. This is part of ll output:
drwxr-xr-x 4 rajko root 16384 Dec 31 1969 KINGSTON U3
dr-xr-xr-x 2 rajko 401 2048 Jul 16 2006 U3 System
where you can see strange 401 group for U3 System, but that is not the one that
I tried to remove, and as mentioned previously manual removal using Midnight
Commander was working.

I hope that this can help you to give me directions where to go from here.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References