Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 240846] startup, hangs at activating device mapper
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 19:21:42 -0700 (MST)
  • Message-id: <20070208022142.445DFF8F@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240846


gellert@xxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |gellert@xxxxxxxxx




------- Comment #5 from gellert@xxxxxxxxx 2007-02-07 19:21 MST -------
My laptop ALWAYS hangs on "Activating device mapper". It is a fujitsu-siemens
and has no USB devices attached...

Well, sysrq-t is a bit lengthy, this is what I get with sysrq-p:
SysRq: Show Regs

Pid: 1948, comm: ipw3945/0
EIP: 0060:[<f9040e64>] CPU: 0
EIP is at ipw_bg_alive_start+0x11c/0x1a1 [ipw3945]
EFLAGS: 00000246 Tainted: G U (2.6.18.2-34-default #1)
EAX: 00000000 EBX: f78ecbbc ECX: a1a37832 EDX: 0000015b
ESI: 0305278e EDI: c2155840 EBP: 00000296 DS: 007b ES: 007b
CR0: 8005003b CR2: b7e73cf0 CR3: 003d3000 CR4: 000006d0
[<c012e639>] run_workqueue+0x83/0xc5
[<c01298a8>] do_sigaction+0x117/0x156
[<f9040d48>] ipw_bg_alive_start+0x0/0x1a1 [ipw3945]
[<c012ef54>] worker_thread+0xd9/0x10d
[<c011a7e2>] default_wake_function+0x0/0xc
[<c012ee7b>] worker_thread+0x0/0x10d
[<c0131420>] kthread+0xc0/0xec
[<c0131360>] kthread+0x0/0xec
[<c0102005>] kernel_thread_helper+0x5/0xb


The last few lines of SysRQ-T are:
modprobe R running 0 2078 2071 (NOTLB)
kstopmachine R running 0 2080 9 2081 1951 (L-TLB)
kstopmachine R running 0 2081 2080 (L-TLB)

Is this sufficient for you? Hope this helps...

Cheers, Olaf


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >