Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 230213] Everytime I insert my PCMCIA card, the device number is increased by one
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 07:00:53 -0700 (MST)
  • Message-id: <20070207140053.CE9E525C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=230213





------- Comment #37 from e.auler@xxxxxx 2007-02-07 07:00 MST -------
Created an attachment (id=117827)
--> (https://bugzilla.novell.com/attachment.cgi?id=117827&action=view)
Eikes rename_netiface

With this file it is working now. I patched the file manually - partly
incorrect - but it works :)
So I will not try what happens if I "correctly" patch it.
Anyway, I get some Errors in boot.messages:
<<<<<
<notice>boot.udev start
Starting udevd udevd-event[916]: import_file_into_env: can't open
'/lib/udev/rename_netiface lo': No such file or directory

udevd-event[1895]: import_file_into_env: can't open '/lib/udev/rename_netiface
eth1 eth1': No such file or directory

udevd-event[1895]: import_file_into_env: can't open '/lib/udev/rename_netiface
eth1': No such file or directory

udevd-event[1828]: import_file_into_env: can't open '/lib/udev/rename_netiface
eth0': No such file or directory

done
>>>>>
I don't know what this means, but as it is working by now, it is just to nofify
you.

Another thing I tryed out:
I replaced the patched file by the original one and noticed, that ethXX is
still incrementing in background - for example:
eth47 (old file)
eth48 (old file)
eth0 (patched file)
eth50 (old file)
..

So, will there be a problem when eth255 is reached - even when it is not
displayed as eth255?

Best regards,
Eike


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >