Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 238679] yast2-bootloader is needed by yast2-installation in installed system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 06:43:13 -0700 (MST)
  • Message-id: <20070207134313.0E65625C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238679


sh@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |snwint@xxxxxxxxxx




------- Comment #4 from sh@xxxxxxxxxx 2007-02-07 06:43 MST -------
Well, splitting up yast2-installation would fix just this problem. We could
make yast2-installation-stage1 require limal-bootloader and perl-bootloader.

Maybe we could limit this to dependencies of the inst-sys: inst-sys requires
limal-bootloader and perl-bootloader. This might also be sufficient.

Steffen?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >