Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242782] smart tries to install i586 packages on x86_64
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Feb 2007 13:30:13 -0700 (MST)
  • Message-id: <20070206203013.288E7D18@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=242782





------- Comment #2 from mfabian@xxxxxxxxxx 2007-02-06 13:30 MST -------
mfabian@magellan:~$ ls /var/lib/smart/packages/freety*
/var/lib/smart/packages/freetype2-2.3.1-8.1.i586.rpm
/var/lib/smart/packages/freetype2-devel-2.3.0-6.1.x86_64.rpm
/var/lib/smart/packages/freetype2-devel-2.3.1-8.1.x86_64.rpm
mfabian@magellan:~$

I.e. smart downloaded the freetype2-*i586.rpm package although
the freetype2-x86_64.rpm package should have been preferred.

(By the way, what is freetype2-devel-2.3.0 still doing there, the newer
package has already been downloaded).


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References