Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242738] New: Would like Wireshark compiled with the "--with-ssl" option for SSL decryption
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Feb 2007 11:51:59 -0700 (MST)
  • Message-id: <bug-242738-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242738

Summary: Would like Wireshark compiled with the "--with-ssl"
option for SSL decryption
Product: openSUSE 10.2
Version: Final
Platform: x86
OS/Version: SuSE Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: tloveridge@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: prusnak@xxxxxxxxxx


I support web-based applications and frequently receive traces that include SSL
encrypted traffic. Wireshark provides the ability to decrypt this traffic when
compiled with the --with-ssl option. Currently the openSUSE build is not
compiled with that option enabled. Can this be changed? Thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >