Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 241783] can't type accented characters in certain apps
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Feb 2007 10:17:17 -0700 (MST)
  • Message-id: <20070206171717.D2245D18@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=241783


mfabian@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Info Provider|mfabian@xxxxxxxxxx |maw@xxxxxxxxxx




------- Comment #6 from mfabian@xxxxxxxxxx 2007-02-06 10:17 MST -------
Michael Wolf> [...] Compose [...]

Michael Wolf> X Input Method was selected. When changed to default,
Michael Wolf> accented characters are again possible.

This is surprising because Compose should work when X Input method is selected
as well.
And it does for me, I just tested this again.

No matter whether scim is installed, running, and used or not, Compose is
working
for me in gedit.

env XMODIFIERS=@im=local GTK_IM_MODULE=xim gedit

uses the Compose support from Xorg.

env XMODIFIERS=@im=SCIM GTK_IM_MODULE=xim gedit

uses the Compose support built into scim.

Both work. The first line should work as well when scim is not installed
and/or not running.

Do you have scim installed?

What is the value of XMODIFIERS and GTK_IM_MODULE in your environment?

→ NEEDINFO Michael Wolf <maw@xxxxxxxxxx>.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References