Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 230668] Suspend to disk only work once (from multiuser mode, works ok in init=/bin/bash)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Feb 2007 00:36:09 -0700 (MST)
  • Message-id: <20070206073609.CD38CF17@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=230668





------- Comment #16 from michael.eschweiler@xxxxxxxxxxx 2007-02-06 00:36 MST -------
I tried it several times: First I stopped the daemons (etc/init.d/daemonname
stop) and tried to stop processes (via kill -9 ...), but many processes (e.g.
ipw2100/0) remained active. Nevertheless, then I tried to remove modules but
after removing the first or second the machine crashes. The first time I began
with ipv6 and the machine crashed imediately. Even after removing acerhk, a
module which IMHO is only needed with the x-server (for special keys) the
laptop stopped unexpectedly.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >