Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242502] New: nvidia diver install fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 23:27:45 -0700 (MST)
  • Message-id: <bug-242502-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242502

Summary: nvidia diver install fails
Product: openSUSE 10.2
Version: Final
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
AssignedTo: sndirsch@xxxxxxxxxx
ReportedBy: novell@xxxxxxxxxxx
QAContact: sndirsch@xxxxxxxxxx


I followed the directions for the YaST/rpm install of the nvidia driver for my
GeForce 7300. SaX no longer runs. The error is

(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(==) NVIDIA(0): Using HW cursor
(**) NVIDIA(0): Enabling RENDER acceleration
(==) NVIDIA(0): Video key set to default value of 0x101fe
FATAL: Error inserting nvidia
(/lib/modules/2.6.18.2-34-default/updates/nvidia.ko): No such device
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

-----------------------------------
Returning the xorg.conf to the previosu version using the nv driver works fine,
except for the lack of 3D.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >