Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242285] New: Wireless Networking & Shutdown
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 11:18:19 -0700 (MST)
  • Message-id: <bug-242285-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242285

Summary: Wireless Networking & Shutdown
Product: openSUSE 10.2
Version: Final
Platform: i586
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Usability
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: johnpflager@xxxxxxxxxxx
QAContact: siegfried.olschner@xxxxxxxxxx


After moving from 10.1 to 10.2 on my Fujitsu laptop the wireless networking
improved but I'm still having a problem with "ifup" and shutting down the
laptop.

I've configured wlan0 in YAST to start on hotplug with encryption enabled. The
system boots correctly and picks up on my wireless network. The problem is
when I shutdown it cannot bring wlan0 down. Error message is that it's trying
to kill a service.

In my troubleshooting I tried to configure wireless manually. With user
controlled in YAST shutdown process is fine. The next step I tried was to shut
down the wlan0 interface manually with "ifconfig wlan0 down" prior to shutting
down. This resulted in my console getting hung which could only be corrected
by powering off the laptop.

Any help with this issue would be appreciated. If further information is
required please let me know.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >