Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 239893] X server crashes when multimedia applications (xine-ui 0.99.4 build from its original sources) are executed.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 04:22:26 -0700 (MST)
  • Message-id: <20070205112226.8D59C25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239893


mhopf@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |WONTFIX




------- Comment #3 from mhopf@xxxxxxxxxx 2007-02-05 04:22 MST -------
For XVideo the necessary bandwidth is image width times height times 2 bytes
per frame. However, for X11 shared memory the necessary bandwidth is display
width times height times 4 bytes per frame.

So first, the necessary bandwidth for X11 is always higher, and it depends very
much on the final output resolution. For fullscreen video you should reduce the
screen resolution to something like 800x600, and with luck this is enough to
get the video fluently played.

Other than that I can't hardly help. There are two video drivers for these
chips, the openchrome and the unichrome drivers. Depending on the current state
and the phase of the moon (just kidding) the one or the other might work
better. But I don't have any experience with them, and we do not support them
as pre-built driver modules.

I'm closing this as WONTFIX, because the original bug (XVideo crashes the
Xserver) isn't fixed, but we cannot do anything about that right now.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >