Mailinglist Archive: opensuse-bugs (7913 mails)

< Previous Next >
[Bug 236153] After update to 10.2, Umlauts need multiple key presses
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 02:41:28 -0700 (MST)
  • Message-id: <20070205094128.40A8D25C88C@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=236153


anosek@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider| |poeml@xxxxxxxxxx




------- Comment #10 from anosek@xxxxxxxxxx 2007-02-05 02:41 MST -------
Hi, I tried to reproduce the problem.

In tty:
I selected German keyboard in yast.
I set locales to "de_DE.UTF8"
I run "gpm -m /dev/psaux -t ps2"
I opened vi and wrote "ä" and "ö". Everything allright, I need only one press
to write the umlaut.
I also tried "en_GB.UTF-8" locale without any problem.

I noticed that I failed to copy german umlauts with gpm in vim and also shell.
But this is another bug.

Please, could you write more information to reproduce the bug?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >