Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 238680] yast2-slp should not needed in minimal installed system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 02:26:57 -0700 (MST)
  • Message-id: <20070205092657.D926325C88A@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238680


mvidner@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|mvidner@xxxxxxxxxx |




------- Comment #11 from mvidner@xxxxxxxxxx 2007-02-05 02:26 MST -------
Conditional imports (or includes) would be very hard* to do because they go
against a basic principle of Code 9 YCP:
The signature of every function call must be checked.
The current way to avoid it is WFM::call.

Maybe we could create a simple workaround by going through Perl...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >