Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 242085] New: New queue for existing printer always picks top printer
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 01:54:14 -0700 (MST)
  • Message-id: <bug-242085-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242085

Summary: New queue for existing printer always picks top printer
Product: openSUSE 10.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: volker3204@xxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


Yast printer config has 4 queues for 2 printers:

tp_par /dev/lp0 Epson-StylusPhoto890 TurboPrint
tp //EPSON/...(USB) " TurboPrint
lp /dev/lp0 Stylus Photo 890
lp_par //EPSON... (USB) "

I.e. the same printer is connected via USB and par, and configured on both with
both turboprint and ghostscript queues.

Now I want to add another queue for the existing printer lp. Click add, select
"printer type" "new queue for existing printer", click next. The resulting list
correctly shows

"Epson-StylusPhoto890 TurboPrint"
" Stylus Photo 890"

No matter which one I select, after clicking next, I am editing the turboprint
settings for basic/model/ppd file etc.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >