Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 242071] New: missing dependency: gnome-applets -> python-gnome-extras
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 00:20:46 -0700 (MST)
  • Message-id: <bug-242071-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242071

Summary: missing dependency: gnome-applets -> python-gnome-extras
Product: openSUSE 10.3
Version: Alpha 0plus
Platform: All
OS/Version: All
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: andreas.hanke@xxxxxxxxxxxxxx
QAContact: qa@xxxxxxx


Found in my ~/.xsession-errors:

Data Dir: /usr/share/gnome-applets/invest-applet
Traceback (most recent call last):
File "/usr/bin/invest-chart", line 3, in <module>
import sys, invest.chart, gtk
File "/usr/lib/python2.5/site-packages/invest/chart.py", line 5, in <module>
import egg.trayicon
ImportError: No module named egg.trayicon

# rpm -qf /usr/bin/invest-chart
gnome-applets-2.16.1-46
# rpm -qf /usr/lib/python2.5/site-packages/gtk-2.0/egg/trayicon.so
python-gnome-extras-2.14.2-46

=> gnome-applets has to require python-gnome-extras


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups